System Unavailable

Incident Report for Upshot

Resolved

Our developers have resolved the issue and we apologise for any inconvenience caused.
Posted Feb 09, 2026 - 14:32 GMT

Monitoring

Performance has improved with the majority of users able to access the system. Our developers will continue to monitor.
Posted Feb 09, 2026 - 14:25 GMT

Investigating

We've been made aware that some users are having trouble accessing the system.

Our developers are investigating this and we hope to provide an update as soon as possible.
Posted Feb 09, 2026 - 14:01 GMT
This incident affected: Upshot system.