System Unavailable

Incident Report for Upshot

Resolved

The issue has now been resolved by our developers. The system was unavailable between 13:07-13:24 (BST). We apologise for any inconvenience caused.
Posted May 14, 2026 - 13:30 BST

Identified

The issue has been identified and a fix is being implemented.
Posted May 14, 2026 - 13:22 BST

Investigating

We are aware of an issue affecting users accessing the system. Our developers are investigating the cause of the issue and we hope to provide an update that this is resolved as soon as possible.
Posted May 14, 2026 - 13:12 BST
This incident affected: Upshot system.